I am so sorry for the delay in my posting! I have been working all weekend on trying to get a new look for the blog and for some reason I kept messing it up so that I could not access my account to post. I gave up yesterday until FINALLY this afternoon I gave it one more short and fixed it! I try to think I know what I am doing on the computer, but honestly I don’t! Anyways..the blog has a new look and I am much happier with it! I hope my readers are too!

Peter and I spent most of the weekend doing work, such as trying to get the blog a new look! we did go out for a little bit last night with some friends to a bar in our downtown but I didn’t last too long because I started to feel sick so Peter took me home and we watched a movie together as he rubbed my back and the bottom of my diaper 🙂 I LOVE when he does that it makes me feel so comfortable and like nothing in the world could bother me! 🙂 I don’t think I am ready for a new week though. I wish I could get more relaxing time but oh well…well off to get some work done! Hugs!.

By | 2017-07-17T21:42:48+00:00 June 22nd, 2008|Uncategorized|2 Comments

2 Comments

  1. AKbound June 23, 2008 at 2:57 am - Reply

    Well, it’s looking good so far. But unless i’m missing it, I don’t see your pics anymore on here? But I do like the new colors. Are you planing do do anything with the different codes on the right side of the screen; Flicker, Tweets and so on? Otherwise they are kinda waisting space over there! 🙂

  2. Richard June 23, 2008 at 5:05 pm - Reply

    Sorry to here you felt poorly again. Perhaps you haven’t thrown off that bug yet
    R

Leave A Comment